Search found 6 matches

by joli
May 21st, 2017, 9:31 am
Forum: ArraySync
Topic: Can not activate license - NilObjectException
Replies: 3
Views: 647

Re: Can not activate license - NilObjectException

Oh, that was an easy work-around!

Big thanks for excellent support.
by joli
May 21st, 2017, 7:16 am
Forum: ArraySync
Topic: Can not activate license - NilObjectException
Replies: 3
Views: 647

Can not activate license - NilObjectException

New problem, new topic. For the sake of order and to help anyone experiencing similar issues later on. I have bought a license but can not activate my software. Entering the serial as intended in the start-up box and clicking 'activate' gives no result. Clicking a few more times (approx. 10 times) g...
by joli
May 19th, 2017, 6:47 am
Forum: ArraySync
Topic: Crossover network Mac & PC
Replies: 3
Views: 634

Re: Crossover network Mac & PC

Thank for reply, is there any need for a internet connection as well? Or is it possible to get it to work by just hooking up the two computers to the same router?
by joli
May 19th, 2017, 4:40 am
Forum: ArraySync
Topic: Crossover network Mac & PC
Replies: 3
Views: 634

Crossover network Mac & PC

Hi, I am trying to set up one macbook running the ArraySync server and one PC (Windows 7) as client. Preferably these would be running and communicating through a standard network cable. They are set up with manual IP-adresses, on the same series (192.168.1.X). Currently I have the cable plugged in ...
by joli
May 16th, 2017, 7:05 am
Forum: ArraySync
Topic: Video only showing up on one screen
Replies: 2
Views: 654

Re: Video only showing up on one screen

Replying to my own thread since I found the solution.

Fixed it by following this advice: http://blog.nasolab.com/?p=70
by joli
May 16th, 2017, 4:39 am
Forum: ArraySync
Topic: Video only showing up on one screen
Replies: 2
Views: 654

Video only showing up on one screen

Hi, trying to use ArraySync for a small exhibition setup, seems to be the perfect tool for my setup. However, I am running in to trouble immediately. When starting the server (using two external Thunderbolt displays plugged into my MBPr) the video only shows up on one of the external screens, nothin...

Go to advanced search