Search found 4 matches

by tonthevideoguy
November 21st, 2018, 7:51 am
Forum: ArraySync
Topic: ArraySync de-activating every time I run it
Replies: 5
Views: 1044

Re: ArraySync de-activating every time I run it

Haha, so I've been doing it wrong for all these years!

Sign me up for the beta test please! I'm working all year round with ArraySync! Looking forward!
by tonthevideoguy
November 21st, 2018, 5:25 am
Forum: ArraySync
Topic: ArraySync de-activating every time I run it
Replies: 5
Views: 1044

Re: ArraySync de-activating every time I run it

For what it's worth I found a workaround to this problem: I went out and bought a Thunderbolt to LAN adapter and left the built-in network adapter unplugged (the one who's MAC address was tied to the activation) then connected the network cable to the TB adapter. Seems to work fine so far, no more d...
by tonthevideoguy
November 19th, 2018, 6:15 pm
Forum: ArraySync
Topic: ArraySync de-activating every time I run it
Replies: 5
Views: 1044

Re: ArraySync de-activating every time I run it

The only reason that should be happening is if your network configuration has changed after activating, as the activation is tied to the MAC address of your active network interface. Is it possible that this is the case? Also the support email support@nasolab.com is still active. Which address were...
by tonthevideoguy
November 19th, 2018, 3:15 am
Forum: ArraySync
Topic: ArraySync de-activating every time I run it
Replies: 5
Views: 1044

ArraySync de-activating every time I run it

Firstly, thank you for making such an amazing piece of software that has worked and served me so well over the years! I did run into the first problem ever with ArraySync these days and I'm quite puzzled by it. I've installed the server on a Mac Mini with a fresh 10.8 install (latest updates) and I ...

Go to advanced search