New Member

Post Reply
bel
1 MB
Posts: 1
Joined: August 3rd, 2009, 12:16 am

New Member

Post by bel » August 3rd, 2009, 12:48 am

Hi All,
I am Bel, My system is a G4, Dual 1gig Quicksilver. It's a great machine but a little bit dated. I am currently running OS X.4.11 (Tiger), and will like to install OS X.5 (Leopard) but the machine will not accept it. ANY RECOMMENDATIONS ???. Thanks in advance. I love my mac, and have always been MAC-CO-CIOUS (just a playful made up word). However, I hope to learn from the community and endeavour to make positive contributions at all times.

Bel
Trinidad & Tobago
User avatar
squiffy
16 MB
Posts: 28
Joined: December 6th, 2007, 1:55 am

Re: New Member

Post by squiffy » August 3rd, 2009, 10:03 pm

Hi Bel,

Does your machine meet the requirements for Leopard posted here http://support.apple.com/kb/TA24950 ?

Also, are you using a retail install disc? Model specific discs will not be able to install a system on your quicksilver.
Anything posted by me is not to be taken seriously.
User avatar
Turboladdade
1024 MB
Posts: 1420
Joined: October 31st, 2007, 10:44 pm

Re: New Member

Post by Turboladdade » August 4th, 2009, 1:40 am

A dual 1ghz G4 will run Leopard fine, so long as it has at least 512 MB of memory. The problem may be the disk - I've had trouble installing Leopard on some older computers because of the disk drive. Creating a DVD-sized partition on an external hard drive and "restoring" a disk image of the Leopard install DVD onto it solved my problems.
I am now telling the computer exactly what it can do.
Post Reply