outlook express 5 freezing in Mac OS 8.1

helloimjoe
16 MB
Posts: 24
Joined: December 5th, 2007, 12:44 pm

outlook express 5 freezing in Mac OS 8.1

Postby helloimjoe » April 30th, 2008, 6:49 pm

Hi, I'm trying to get outlook express 5 working on my performa w/mac os 8.1, 48 megs ram, 75mhz processor. Once I configure the account, (which is a gmail account) It will start connecting, then it freezes, and the computer will crash with system errors. When I start it back up it makes this high pitched noise, that goes away when after it's started up and you change the volume. The same account is configured on my ibook with mac os 9 as well, and that works fine. I tried increasing the amount of memory for outlook express, and can't really think of what else might be wrong, if someone knows what might be the problem might be, or if there's another client that would work, let me know! Thanks!
Muahahahahha!
mfware
2 MB
Posts: 3
Joined: November 20th, 2008, 12:08 am

Re: outlook express 5 freezing in Mac OS 8.1

Postby mfware » November 20th, 2008, 12:35 am

There were four major point releases of MacOS 8--8.0, 8.1, 8.5, and 8.6. Each was an improvement over the last. If your Performa can run MacOS 8.1, then I am certain that it can run MacOS 9. I strongly suggest that you upgrade. It will dramatically simplify your life by eliminating the need to support two such desparate operating systems.
User avatar
Turboladdade
1024 MB
Posts: 1387
Joined: October 31st, 2007, 10:44 pm

Re: outlook express 5 freezing in Mac OS 8.1

Postby Turboladdade » November 20th, 2008, 2:23 am

All PowerPC Macs can run Mac OS 9. It really isn't that great though, on the older systems.
I am now telling the computer exactly what it can do.
helloimjoe
16 MB
Posts: 24
Joined: December 5th, 2007, 12:44 pm

Re: outlook express 5 freezing in Mac OS 8.1

Postby helloimjoe » November 20th, 2008, 7:00 pm

I'm pretty sure mac os 9 wouldn't' be a great option for mine, plus I have 9.2 and my performa can only run up to 9.1 if if I remember right.
Muahahahahha!
davidchristmass
16 MB
Posts: 29
Joined: January 18th, 2011, 6:32 pm

Re: outlook express 5 freezing in Mac OS 8.1

Postby davidchristmass » October 17th, 2011, 2:18 am

Get shot of two files

OE5Cache.waf
IE Cache.waf

Look for a file called preferences in

Microsoft User Data


Trash it.

Try rebooting and re run the package.

Check your data emails are ok.

Re configure the pref settings, for google mail.

Google tells you how to do this, it changed.

Export all the contacts, and all the messages to back up.

Do a desktop rebuild.

Try doing running the progamme and doing the logins.

If on fail, do a complete re install of the package.

This is what you need to shelve before the install the two packages MS IE and OE from the same origins of 5.

Trash in prefs directory Explore folder, and Explore control folder.

Once you backed up the messages, trash the Microsoft User Data from the Docs folder.

Trash the IE and OE folders, and install the 5.03 and 5.17 versions of these packages.

Go to Internet config and check you set your user data, and mime settings.
Kick off the two packages using the first time run of the package. I think I recall you install IE before OE, that seems to be important.

What basically is going on, is that emails have gone https.

With google a failure to https certification will redirect to http, but tell you there is lack of security itn txing. All the MS security thing is a real disaster, as the certs run out of date. The only cert you really need to know is DES but don't mess with anything of that kind. Once you have lost your security certs, you have to reinstall them, from the original disks and allow updates to occur naturally, which is why I have said go back to such drastic steps. Also there is a folder called pref panels, which on 4 resides in the prefs folder, but on 5 is not required in the prefs folder, as it is in the applications folder. This is where the security certs actually live. MS never allowed backing up of certs, so you can only get the certs by browsing online.

Shag off java and javascript if you can, as much as possible. People really mess with you on that one, you got your head screwed on in the right direction pal, especially with google.

There is one big major thing also, fonts. MS explorer installs its own font, and if it ain't there, or its gone corrupt, you can only get it from the install process.

Sure explorers good enough, for a free browser that came with your system, but give it some thought, there are others, better, more efficent. And OE is alright too, but you know the risks of using MS based kit, if you ain't scuppered by luddites, you get scuppered by Mac haters, and if you ain't scuppered by them, you get scuppered by MS haters.

You also need to think about using vertial memory, in the memory control panel. That uses the disk as extra temporary memory. My guess it that by systematically going through these steps, you will find success. I bet it is just you have made the program so big, by emails you have run out of memory. You know how to up the application memory? Select app, get info, sroll down? lift it up a tad say 10 megs. Then back up your archive and drop it down. I know you will get there, stick with it.

  • Similar Topics
    Replies
    Views
    Last post

Return to “Vintage Macs”



Who is online

Users browsing this forum: No registered users and 1 guest