ArraySync won't activate

Post Reply
1 MB
Posts: 1
Joined: January 12th, 2016, 8:54 pm

ArraySync won't activate

Post by nilloc » January 12th, 2016, 9:00 pm

I just purchased ArraySync and it won't activate when I put in the serial number. When I click Activate after entering the serial number, it just sits there and doesn't do anything, except freeze the application so I have to force quit to get out of it.

I tried to activate on a different computer to see if that would help and it said that I had already activated it and if I wanted to activate it I could reset the activation counter. I reset the counter and tried again to activate on the second computer and the exact same thing happens. I fear that now I have used up my activation counter reset and can't even try again for 90 days.

Both computers are13" late 2013 MacBook Pros running OSX 10.9.2.
Thanks for any help - feeling super frustrated right now.
User avatar
1024 MB
Posts: 1426
Joined: October 31st, 2007, 10:44 pm

Re: ArraySync won't activate

Post by Turboladdade » January 13th, 2016, 9:39 am

You’re running into the Mac activation bug outlined here. Check that out for a solution!
I am now telling the computer exactly what it can do.
Post Reply