Video only showing up on one screen

joli
4 MB
Posts: 6
Joined: May 16th, 2017, 4:13 am

Video only showing up on one screen

Postby joli » May 16th, 2017, 4:39 am

Hi, trying to use ArraySync for a small exhibition setup, seems to be the perfect tool for my setup. However, I am running in to trouble immediately. When starting the server (using two external Thunderbolt displays plugged into my MBPr) the video only shows up on one of the external screens, nothing happens on the internal or second external screen (actually, the 'status bar' on the top of the screens disappear). Same result no matter settings: standard, mirrored or spanned. What might be the problem?

Note: it seems to be only the display namned 'display 1' that shows the video. Also, see attache images for what the setup looks like (everything seems fine to me), and how it shows up.

Regards,
Jonas
Attachments
Skärmavbild 2017-05-16 kl. 11.25.16.png
IMG_20170516_113545.jpg
joli
4 MB
Posts: 6
Joined: May 16th, 2017, 4:13 am

Re: Video only showing up on one screen

Postby joli » May 16th, 2017, 7:05 am

Replying to my own thread since I found the solution.

Fixed it by following this advice: http://blog.nasolab.com/?p=70
User avatar
Turboladdade
1024 MB
Posts: 1378
Joined: October 31st, 2007, 10:44 pm

Re: Video only showing up on one screen

Postby Turboladdade » May 16th, 2017, 9:22 am

Glad you were able to find a solution!
I am now telling the computer exactly what it can do.

  • Similar Topics
    Replies
    Views
    Last post

Return to “ArraySync”



Who is online

Users browsing this forum: No registered users and 1 guest