Page 1 of 1

ezflyer and PPC

Posted: April 8th, 2009, 4:24 am
by ray
Tried to get an ezflyer230 to run on a power mac 5260. Software installed okay but the unit didnt mount to the desktop. The last time I had it running was on a 68k all in one with OS 7.6. So my question is were the ezflyer 230 drivers available in PPC and past OS 7.6????

This ezflyer 230 never did work all that good. I have a 135 which was more mechanical and it still works so before I go to the trouble of disconnecting it and hooking it up to the 5260 would like to know if it is going to work on a machine with OS 8.5 etc???

Would like to get the data off and put it on zip or cd thus freeing up the cartridges for coco work.

Re: ezflyer and PPC

Posted: April 8th, 2009, 9:40 am
by Turboladdade
Searching Info-Mac found this message posted in the December 29, 1998 digest:
Now that SyQuest Technology's website and ftp site are no longer active,
can anyone please advise me where I can dowload a copy of SyQuest Utilities
4.0.1 (reviewed in TidBITS#443, 17-Aug-98), or equivalent software?
Altavista searches have so far proved fruitless.

My cause for enquiring is that I've just upgraded to MacOS 8.5, and my
existing SyQuest driver doesn't want to play any more!

Many thanks for any info.
Searching VerstionTracker reveals that version 4.0.1 of the SyQuest Utilities mentioned above is the last version, released also in 1998. Since the above Digest poster was experiencing problems after upgrading his operating system, perhaps you too have outdated drivers and should seek this version 4.0.1?

Unfortunately, nobody replied to his inquiry back in 1998. I tried finding the actual download but couldn't, but I only did a very preliminary search. Someone that really wants it can find it I'm sure.

Re: ezflyer and PPC

Posted: May 7th, 2009, 4:23 am
by ray
Okay I did look through some responses to a syquest query in the archives but was looking for a 68k PPC answer. I dont know which version of syquest utilities I have or if even I have any. So if this response u mentioned was there must have missed that.
In this regard I took the hard drive from the 68k that I was using when last the syquest drive worked and put it in a PPC6100. Well I was quite amazed when it booted from the 68k drive. I thought that the PPC had a different code set than the 68k?????