Safari problem

alansue4
1 MB
Posts: 1
Joined: December 12th, 2015, 2:29 pm

Safari problem

Postby alansue4 » December 12th, 2015, 2:41 pm

I am a new owner of an older MacBook Pro (4,1) running Lion Os X 10.7. I kept getting websites saying they were incompatible with my browser so I downloaded a Safari upgrade which turned out to need OS X 10.10 and now Safari won't even open as I get a prompt saying that I need 10.10. I don't really want to download 10.10 as I have downloading issues and I can't seem to revert to the older Safari as I didn't have a back up saved. (that's how new I was). So, is there any way that I can get my older version of Safari back? I downloaded a Safari 6.1.6 and installed but it doesn't seem to be accessible. Any ideas out there. Thanks.
User avatar
Turboladdade
1024 MB
Posts: 1397
Joined: October 31st, 2007, 10:44 pm

Re: Safari problem

Postby Turboladdade » December 14th, 2015, 8:58 am

10.7 is pretty outdated so you’re going to have problems visiting websites. Software Update will always give you the latest version of Safari compatible with your system, so you should never go and download it from somewhere else. If you somehow managed to install a newer version of Safari than is compatible with your system you might be out of luck trying to revert back. Have you tried looking into Chrome or Firefox?
I am now telling the computer exactly what it can do.

  • Similar Topics
    Replies
    Views
    Last post

Return to “Mac Discussion”



Who is online

Users browsing this forum: No registered users and 2 guests