"invisible" attachments

Post Reply
parrori1
8 MB
Posts: 12
Joined: June 11th, 2011, 1:59 pm

"invisible" attachments

Post by parrori1 » July 26th, 2011, 10:58 pm

"invisible". Attachments
I have had two occasions where I was emailed a jpg attachment, but the attachment icon is not visible in the body of the email.

So far the only way I could view the attachment was to forward it to another email service, in this case Gmail.

Why cannot I see this attachment on my regular email account (charter)?
W
User avatar
Turboladdade
1024 MB
Posts: 1426
Joined: October 31st, 2007, 10:44 pm

Re: "invisible" attachments

Post by Turboladdade » July 27th, 2011, 6:07 am

Were you able to see the picture display inside the body of the email? If so, just tap and hold down on the picture until you get a "Save Image" dialog. Then click Save. It'll now be in your Camera Roll library inside the Photos app.
I am now telling the computer exactly what it can do.
parrori1
8 MB
Posts: 12
Joined: June 11th, 2011, 1:59 pm

Re: "invisible" attachments

Post by parrori1 » July 27th, 2011, 4:50 pm

No, I cannot see the attachment in the body of the email. That is the problem. Only way I can tell there is an attachment is by the "clip" by the email list in the inbox. When message is opened there is no evidence of an attachment.
andjoh
2 MB
Posts: 2
Joined: August 14th, 2011, 8:37 am

Re: "invisible" attachments

Post by andjoh » August 14th, 2011, 8:45 am

Hello
Just joined here with the iPad app, very nice so far but I won't go on here, instead I'll add to this post with…

Are you using Wi-Fi? Sometimes I find that attachments don't load. I then use the forward the Fwd function hen the attachments will show. So what is happening in the email sent the iPad hasn't downloaded all of the message. Don't know if it's the same with 3G, but using Fwd will download the pictures and all should be good. Hope that helps ;)
Post Reply